djodie

Graines de quinoa : soucis de germination

32 posts in this topic

En fabrication maison, on peu placer une bouillotte à l'intérieur.

Génial ton idée de la bouillotte! Je vais la mettre en pratique dès que possible... Et je me demande même, une idée comme ça, si y mettre de l'huile à 99° au lieu d'y mettre de l'eau ne serait pas plus efficace dans la durée... Il faudrait tester ça... Un peu comme les radiateurs à bain d'huile que nous sommes priés d'utiliser pour nous chauffer dans notre HLM anti-écologique...

Tu peux transmettre cette suggestion à Jeff sur le topic "lampe horticole" qui se demandait comment résoudre le problème de la température dans son garage en hiver... J'avais pensé à une espèce de tente de plastique, un peu comme dans Dexter quand il va procéder à la découpe de ses sujets (désolée pour l'image macabre!) autour de ses Easygreen mais le voile que tu proposes a l'air vraiment adéquat... applaus.gif

Share this post


Link to post
Share on other sites

Coucou tout le monde!

Je reposte car j'ai, ces deux derniers jours, des problèmes de germination mais dans le sens inverse que ceux du mois de juillet ou août...

Depuis deux jours, dans la toute petite pièce où se trouve mes germoirs et qui est exposée plein sud, il fait près de 30 degrés jour et nuit!

Pour info, je n'habite pas à la Guadeloupe mais à Namur en Belgique! siffle.gif

Mais c'est normal qu'il fasse enfin chaud puisque les vacances d'été sont finies! furious.gif

Et donc j'ai du jeter deux fois mes haricots mungo (soja vert) qui sentait le poisson pourri et hier soir en deux heures de temps, mon lin (semé sur couvercle anti-éclaboussure couvert d'une cloche transparente pour micro-onde, le tout posé sur un plat en inox rempli d'eau) s'est mis aussi à sentir le poisson pourri aussi! Beurk!!!

D'habitude le lin chez moi germe à merveille!

Je pense que ce sont les téguments (enveloppes des graines) qui pourrissent et donnent cette odeur de poisson pourri car mon lin poussait très très bien malgré cette odeur "coupe-faim" insupportable...

Donc, voilà, tout est allé à la poubelle...

La seule chose qui pousse sainement ce sont mes brocolis sur grille (idem que le lin ci-dessus) mais je n'avais pas mis la cloche transparente par-dessus...

Et mes mélanges roquette/luzerne semés en barquette sur ouate poussent à merveille aussi mais sans rien au-dessus, à l'air libre avec beaucoup d'humidification et de rinçages... (Je remplis la barquette d'eau pour bien imbiber l'ouate et puis je vide en maintenant l'ouate avec mon pouce et je laisse l'eau s'écouler)

Donc, voilà, encore une preuve que la température a un rôle primordial dans la germination...

Par contre, j'ai semé de la salade à couper en jardinière avant-hier dans cette même pièce, j'ai recouvert les semences de 1,5 cm de terreau tamisé, j'ai bien damé et arrosé et aujourd'hui, tout a percé et tout pousse! J'ai jamais vu ça, en 48 heures! clap_1.gif

Vive l'été indien! sol.gif

Share this post


Link to post
Share on other sites

Ce topic me laisse perplexe car (je ne sais plus qui) réussit le quinoa dans l'easygreen et le fenugrec dans l'easy green....

pour ma part, je ne comprends toujours pas comment cela peut se faire, mon fenugrec pourrit avec l'eaysgreen.

Quels sont les programmes que vous utilisez pour obtenir ceci !

Merci d'avance

Share this post


Link to post
Share on other sites

ça me surprend, le fénugrec marche normalement très bien, pour peu que tu ne laisse pas trop germer. Est ce que tu as bien une variété de Fénugrec à germer et non pas en épice ?

Share this post


Link to post
Share on other sites

ça me surprend, le fénugrec marche normalement très bien, pour peu que tu ne laisse pas trop germer. Est ce que tu as bien une variété de Fénugrec à germer et non pas en épice ?

Salut Eric

Les seuls moments où j'obtiens du fenugrec qui germe correctement, et même jusqu'à la pousse, c'est avec le mélange soleil (radis lentille fenugrec). Avec du fenugrec à germer, il pourrit. Quel cycle utilises tu ? Peut-être est ce moi qui arrose trop ?

Share this post


Link to post
Share on other sites

Bonjour,

Je débute avec l'easygreen. J'ai fait une première récolte, sans souci et j'étais enchantée ! Je dis "j'étais" car cette deuxième germination se passe très mal : j'ai beaucoup de moisissures dans les bacs.

Cependant : easygrenn au même endroit, entre le 1er et le 2e usage, j'ai suivi les conseils de nettoyage, j'ai utilisé les mêmes graines à germer, sorties des mêmes sachets et j'ai utilisé la même eau ....

Que se passe-t-il ? Quelqu'un a-t-il une idée ?

Merci de vos conseils et suggestions à venir

Belle journée à tous.

Share this post


Link to post
Share on other sites

Bonjour,

Suite du post précédent : tout n'était pas identique ! J'avais mis des graines de moutarde. Quelle incidence possible ???

Depuis j'ai repris les germinations et tout va bien.

Comment faire germer les graines de moutarde ??

Merci de vos précieux conseils

Bon Week-end à toutes et tous

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now